Posted Thu, 17 Sep 2020 01:04:56 GMT by

Whenever I change an existing biml file the change is not detected (* next to file name in tab), saving the changes does not work.

I tried reinstalling biml (deleted registry and ran as admin) but no luck there.


Visual studio Version 16.7.3

Microsoft SQL Server Integration Services Designer Version 15.0.2000.128 ==> 3.9


Any Ideas are welcome

Posted Mon, 21 Sep 2020 14:05:47 GMT by

I have the same problem.

Posted Mon, 21 Sep 2020 14:24:02 GMT by

I did a full reinstall of visual studio and the SSIS addin

Then added the biml addin (started the install again with run as admin) again and it worked...  but that was a lot of work. 

I have another workstation with the same issue...

Posted Tue, 22 Sep 2020 11:55:29 GMT by

It worked at first, but now the same errors again..

Posted Wed, 30 Sep 2020 21:55:30 GMT by

Indeed for me same issue,. It worked couple of days now again same issue! pfff

Posted Wed, 03 Nov 2021 19:24:46 GMT by Frank Huning
I run into the same issue. A colleague, who is working on the same machine, doesn't have any problems, but I can't edit any biml file. I can't even edit my own biml files!
I've checked the attributes of the file, but the read-only checkbox is blank.
Posted Tue, 03 May 2022 10:46:40 GMT by Daniel Bachmann
Having the same issue. I guess that's something that will be fixed with the 2020 R1 Release.<br> <br> But currently there seems to be no working progress on that product.<br> Would be great if Varigence is releasing it someday (hopefully in 2022).<br> &nbsp;

You must be signed in to post in this forum.